Compatibility

Integrating Cypress with Currents - compatibility table

We are suspending our support of Cypress test runner version 13+

We will continue to support prior versions of Cypress.

Read more

We provide several packages to integrate cypress runner with Currents (or Sorry Cypress) orchestration services:

  • ☁️ cypress-cloud - standalone runner for Sorry Cypress and Currents

  • [deprecated] cy2 - package for integrating arbitrary cloud orchestration services with cypress

  • [deprecated] @currents/cli - a dedicated package for integrating cypress with Currents cloud service

Please use the table below to select the version of the compatible package.

Currents Customers

Sorry Cypress Users

NX Users

NX users can use @currents/nx plugin to conveniently integrate Currents or Sorry Cypress with their project

Last updated